View unanswered posts | View active topics It is currently 15 Oct 2018, 19:44



Post new topic Reply to topic  [ 5 posts ] 
Lader ontploft, knal , vonk , stank.... kapot 
Author Message

Joined: 12 Jan 2016, 23:31
Posts: 4
Reply with quote
Post Number:#1 Lader ontploft, knal , vonk , stank.... kapot
ik ben net (vals)gestart met men eerste rc wagen, een e-maxx , nagelnieuwe lipo batterijen en lipo (multi)lader

ik heb heel heel zeker de lader ingesteld op lipo, er is een balancekabel aangesloten , uiteraard polariteit ook goed, , de amph werd juist ingesteld en de laadstroom op 4.5ampere. ik laad een 4000mah 2s lipo van yellowrc gedurende een 30 minuten (stand fast , ook via de instellingen)en plots na een dikke 25 a 30 minuten ,een knal een vonk en stank, de lader ontploft waar ik bijsta,
de batterij voelt niet warm, de lader wel
de lipochecker die ik kocht en nadien aansluit op de batterij geeft aan dat ze 68% opgeladen is.
uiteraard de lader is naar de rc-hemel en ik hoop in garantie
betreft een yellowrc easycharge, nagelnieuw. heb ik iets verkeerd gedaan?


13 Jan 2016, 00:09
Profile

Joined: 12 Jan 2016, 23:31
Posts: 4
Reply with quote
Post Number:#2 Re: Lader ontploft, knal , vonk , stank.... kapot
even een update, ik heb een zware blue top optima batterij van 78amph opgeladen en kan de lipolader gebruiken op 12v, dus het is het netcirquit in de lader dat opgeblazen is.
ik laad nu wel met een lagere stroom van 1.5 ampere uit schrik.........
normaal zou 4 a 4.5 ampere moeten kunnen volgens mijn c waardes.


13 Jan 2016, 01:14
Profile
Site Admin
User avatar

Joined: 28 Nov 2007, 20:53
Posts: 6189
Location: Ursel
Reply with quote
Post Number:#3 Re: Lader ontploft, knal , vonk , stank.... kapot
Ja ..... er is blijkbaar iets fout gelopen in het 240V voedingsgedeelte van de lader :? een gesneuvelde transformator of de gelijkrichterbrug.
De lipo kan het laden met 4.5A zeker aan zonder probleem dat is maar iets meer dan 1C.
Ik heb eens gekeken naar de gegevens van die lader en die zou dat met gemak moeten aankunnen.
Een 2cell lipo laden met 4.5A = 2x4.2V per cel = 8.4V x 4.5A = 37,8W en volgens de gegevens kan de lader 50W leveren.
Dat zal volgens mij zeker garantie worden want volgens je beschrijving heb je niets misdaan. :handgestures-thumbsup:

_________________
Groetjes ReneDL

Uit je fouten kan je leren <<Hoe sneller je ze maakt hoe meer tijd je hebt om ze te herstellen >>


13 Jan 2016, 01:51
Profile

Joined: 12 Jan 2016, 23:31
Posts: 4
Reply with quote
Post Number:#4 Re: Lader ontploft, knal , vonk , stank.... kapot
kben heel blij dat ik de batterijen kan opladen via de 12v,, nu moet ik morgen niet speciaal die lader gaan omruilen , mijn zoontje keek er naar uit om morgen eens te gaan proefrijden natuurlijk met onze aanwinst.
maar intussen moet ik hier bijna een nachtje doorsteken en op die lading zitten kijken, , , en morgenvroeg moet ik wel fris gaan werken,,,, een halve dag gelukkig maar....


13 Jan 2016, 02:16
Profile
Site Admin
User avatar

Joined: 28 Nov 2007, 20:53
Posts: 6189
Location: Ursel
Reply with quote
Post Number:#5 Re: Lader ontploft, knal , vonk , stank.... kapot
Stel de lader maar gerust in op 4A die moet en zal dat zeker aankunnen, de 12V ingang is gescheiden van de 240V voeding. Er was al 68% geladen dus die zal dan snel vol zijn en kan je gaan :bed: :wink:

_________________
Groetjes ReneDL

Uit je fouten kan je leren <<Hoe sneller je ze maakt hoe meer tijd je hebt om ze te herstellen >>


13 Jan 2016, 02:24
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum theme by Vjacheslav Trushkin for Free Forum/DivisionCore.