View unanswered posts | View active topics It is currently 16 Oct 2018, 21:38



Post new topic Reply to topic  [ 6 posts ] 
AR6200 
Author Message

Joined: 02 Aug 2011, 17:47
Posts: 166
Reply with quote
Post Number:#1 AR6200
Hallo,

Vandaag heb ik de AR6200 ontvanger van Spectrum ge?nstalleerd op mijn Dragonus heli.
Dus de esc fiche alle servo's en de Gyro. Ik zet de zender aan (DX6I) en directe binding. Ik test de servo bewegingen en ik zie dat er wat moet veranderen. Opnieuw aansluiten en het lampje brandt niet meer op de ontvanger wel op de Gyro. De spanning is ok de bedrading in de fiche van de esc is ok en als ik de fiche van de esc voorzichtig op de aansluit pinnetjes van de ontvanger verschuif krijg ik soms spanning, dus het lampje brandt eventjes.

Wat is er aan de hand?

See ya

Bronco


12 Mar 2012, 15:39
Profile
Site Admin
User avatar

Joined: 28 Nov 2007, 20:53
Posts: 6189
Location: Ursel
Reply with quote
Post Number:#2 Re: AR6200
Je zal met een slecht contact zitten, de fiche van de esc eens op een ander kanaal aansluiten en dan eens controleren.

_________________
Groetjes ReneDL

Uit je fouten kan je leren <<Hoe sneller je ze maakt hoe meer tijd je hebt om ze te herstellen >>


12 Mar 2012, 17:06
Profile

Joined: 02 Aug 2011, 17:47
Posts: 166
Reply with quote
Post Number:#3 Re: AR6200
Op alle kanalen het zelfde eventjes een pink van de LED alleen op het Batterij kanaal pinkt de ontvanger constant.


12 Mar 2012, 17:26
Profile
Site Admin
User avatar

Joined: 28 Nov 2007, 20:53
Posts: 6189
Location: Ursel
Reply with quote
Post Number:#4 Re: AR6200
Eens proberen met een ontvangersbatterij of met een andere Bec, indien je dan nog hetzelfde hebt zou ik de ontvanger terug naar de winkel brengen. Er kan trouwens ook een slecht contact op de printplaat van de ontvanger zijn.

_________________
Groetjes ReneDL

Uit je fouten kan je leren <<Hoe sneller je ze maakt hoe meer tijd je hebt om ze te herstellen >>


12 Mar 2012, 17:35
Profile
User avatar

Joined: 11 Jan 2012, 12:18
Posts: 266
Location: De glooiende Vlaamse Ardennen
Reply with quote
Post Number:#5 Re: AR6200
Een spektrum receiver zal knipperen (pinken) indien hij power heeft verloren terwijl je transmitter blijven aanstaan is. Dus indien je hem bind, batterij loskoppelt en daarna weer aankoppelt zal die altijd knipperen. Om weer volle led te krijgen moet je je transmitter ook even afzetten als je de batterij loskoppelt. Je receiver zou trouwens normaal moeten werken hoor, is gewoon een aanduiding van het feit dat ie power verloren is.

_________________
Join League of Legends

Syma 107 - Blade MCPX - Blade 120SR - Trex 450 PRO - Kyosho Fazer Kobra - X525 Quadcopter - Blade NanoQX


12 Mar 2012, 17:51
Profile

Joined: 02 Aug 2011, 17:47
Posts: 166
Reply with quote
Post Number:#6 Re: AR6200
Het werkt terug :crossed:
Wat heb ik gedaan, zender af en batterij af. Dan zender aan, esc aangesloten op ontvanger en dan batterij aangesloten resultaat ? NIETS. Dan de esc stekker op de batterij aansluiting van de ontvanger en daar pinkt de LED constant.
Dus alles opnieuw gedaan, alles eraf.Eerst de zender aan,dan de esc in de ontvanger de bindplug er in, dan de batterij aangesloten en ja hoor de LED pinkt constant, de bindplug er in de procedure met de zender en hij bind. Nadien enkele maal de zender af en aan gezet en telkens werkt de ontvanger. Dus ik :thinking: :glimlach2: en ik weet het ook niet


12 Mar 2012, 18:27
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum theme by Vjacheslav Trushkin for Free Forum/DivisionCore.